Upgrading from UBB.threads 6.5.x, UBB.classic 6.7.x, or other products

Introduction

We currently offer import/upgrade scripts in our Members Area for the following forum software:
  • UBB.threads 6.5.x
  • UBB.classic 6.7.x
  • phpBB 3.x
  • phpBB 2.x
  • SMF 1.1.x
  • vBulletin 3.8.x
  • FusionBB 3.x
  • WWWBoard 2.x
  • WowBB
  • YABB 2.x

We take the time to make sure all of our import scripts import as much data as possible including things like polls, private messages, and a variety of data. We also include redirect scripts with each importer that will redirect users to the new imported posts allowing for a seamless migration without losing Search Engine Ranking.

UBB.threads™ users. Please note, if you are not running at least version 6.5, you will need to upgrade your forum to 6.5 at the minimum before importing to version 7.

UBB.classic™ users. Please note, if you are not running at least version 6.7, you will need to upgrade your forum to 6.7 at the minimum before importing to version 7.

Install UBB 7

Performing the Import

  • Download the appropriate import zip file from our Members Area.
  • Extract the import files, using a program like WinZip to unzip the import zip.
  • Each import package will have a readme.txt file that explains the exact instructions depending on what software you are importing from.