Upgrading from UBB.classic, UBB.threads, Ultimate Bulletin Board or WWWThreads

Introduction

It is possible to upgrade from any prior version of UBB.classic, Ultimate Bulletin Board, UBB.threads or WWWThreads.

If you're running an older version of UBB.classic or Ultimate Bulletin Board, then you'll first need to upgrade to UBB.classic 6.7.3.

If you're running an older version of UBB.threads or WWWThreads then you'll first need to upgrade to UBB.threads 6.5.5

Everything you'll need to do these upgrades can be found in the members area at which point you'll be able to follow the standard Upgrade Routine from there.