UBB Store

CyberPower RMCARD205 UPS & ATS PDU Remote Management Card
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
CyberPower RMCARD205 UPS & ATS PDU Remote Management Card
Price: US $342.84
The Cyberpower RMCARD205 is a full-featured network management card that remotely manages, monitors, and controls Cyberpower UPS systems and ATS PDU products. The internal card allows remote monitoring and control via Web Browser or NMS connection. By utilizing the Power Panel Business Edition Client auto-shutdown software, servers and workstations stay protected from data loss due to power failure. An optional environmental sensor (ENVIROSENSOR) can be added to monitor ambient temperature and humidity. Event logging tracks UPS or ATS PDU events and input/output status records. Automated event notifications via email, SMS text, SNMP Traps, and Syslog server can be setup to insure real time status of changes. Firmware can be updated by users to insure you have the latest features and CyberPower RMCARD205 UPS & ATS PDU Remote Management Card Brand: Cyberpower UPC: 0649532619375 Mfr Part #: RMCARD205

General InformationA full-featured network management card, the CyberPower RMCARD205 remotely manages, monitors and controls select CyberPower UPS systems and ATS PDUs via a standard web browser, command line interface (CLI), SNMP or network management system (NMS). Especially suited to enterprise installations, the RMCARD205 provides scheduling for UPS shutdown, startup, and rebooting, along with event action settings, event logging, status recording, and automatic event notifications via email, SMS, SNMP traps, or Syslog. PowerPanel® Business Edition Client software protects servers and workstations from data loss due to power failure by initiating auto-shutdown command from a UPS when a power loss event occurs.

Technical InformationManagement:Remote (RJ-45):YesNumber of Network (RJ-45) Ports:2

Network & CommunicationEthernet Technology:Fast Ethernet

Physical CharacteristicsColor Family:BlackProduct (Approximate):1.28 oz

  • RMCARD205 UPS & ATS PDU Remote Management Card - SNMP/HTTP/NMS/Enviro Port
  • Quick Start Guide
  • Spare Jumper
  • Additional Information:
  • Data Link Protocol : Ethernet 100Base-TX, Ethernet 10Base-T
  • Unversal Port : Optional ENVIROSENSOR
  • Physical Dimensions - (WxHxD) (cm) : 5.41 x 3.61 x 7.62 (cm)
  • Physical Dimensions - (WxHxD) (in) : 2.13 x 1.42 x 3 (in)
  • Physical Dimensions - (WxHxD) (mm) : 54 x 36 x 76 (mm)
  • Weight (kg) : 0.04
  • Weight (lb) : 0.08
  • Shipping Dimensions - (WxHxD) (cm) : 5.84 x 16.51 x 16.76 (cm)
  • Shipping - Dimensions (WxHxD, in) : 2.3 x 6.5 x 6.6 (in)
  • Shipping - Dimensions (WxHxD, mm) : 58.42 x 165.1 x 167.64 (mm)
  • Shipping - Weight (kg) : 0.26
  • Shipping - Weight (lb) : 0.57
  • USB Charge Port : No
  • Network Protection RJ45 : Ethernet RJ45
  • Network Protection RJ45 : Ethernet RJ45
  • LED Indicators : Tx/Rx
  • Cisco EnergyWise : v1.2.0 and newer
  • DHCP : RFC 2131
  • DNS : RFC 1035
  • FTP : RFC 959
  • HTTP : v1.1: RFC 2616
  • HTTPS : RFC 2818
  • LDAP : v3: RFC 2251
  • LDAPS : v3: RFC 4513
  • MIB : RFC 1213, RFC 1628
  • NTP : RFC 958
  • RADIUS : RFC 2865
  • SCP : v2: RFC 4253, RFC 4254
  • SMTP : RFC 2821
  • SMTPS : RFC 3207
  • SNMP : v1: RFC 1155, RFC 1156, RFC 1157
  • SSH : v2: RFC 4253, RFC 4254
  • SSL : v3: RFC 6101
  • SysLog : RFC 5424
  • TCP/IP : v4: RFC 791
  • Telnet : RFC 854
  • TLS : v1.1: RFC 4346
  • Color : Black
  • Operating Elevation : 0 - 10000 ft (0 - 3048 m)
  • Operating Relative Humidity : 0 - 90 % (non-condensing)
  • Operating Temperature : 32 - 104 °F (0 - 40 °C)
  • Storage Elevation : 0 - 50000 ft (0 - 15239 m)
  • Storage Relative Humidity : 0 - 95% (non-condensing)
  • Storage Temperature : 14 - 122 °F (-10 - 50 °C)
  • Environmental : RoHS Compliant
  • Safety : FCC DoC Class A|CE
  • Extended Warranty Option : WEXT5YR-ACC1A
  • Product Warranty : 3 Year Limited Warranty
  • Certifications & Standards:
    • FCC DoC Class A
    • CE
    Country of Origin:ChinaEnvironmentally Friendly:YesEnvironmental Compliance:Restriction of Hazardous Substances (RoHS)

  • OL1000RTXL2U
  • OL1500RTXL2U
  • OL1500RTXL2UN
  • OL2200RTXL2U
  • OL3000RTXL2U
  • OL3000RTXL2UHV
  • PR500LCDRT1U
  • PR750LCD
  • PR1500LCDN
  • PR750LCDRM1U
  • PR750LCDRT1U
  • PR750LCDRTXL2U
  • PR1000LCD
  • PR1000LCDRM1U
  • PR1000LCDRT1U
  • PR1000LCDRT2U
  • PR1000LCDRTXL2U
  • PR1000LCDRTXL2Ua
  • PR1500LCD
  • PR1500LCDRT2U
  • PR1500LCDRT2UN
  • PR1500LCDRTXL2U
  • PR1500LCDRTXL2UN
  • PR1500LCDRTXL2Ua
  • PR2200LCD
  • PR2200LCDSL
  • PR2200LCDRT2U
  • PR2200LCDRT2UN
  • PR2200LCDRTXL2U
  • PR3000LCD
  • PR3000LCDSL
  • PR3000LCDRT2U
  • PR3000LCDRTXL2U
  • PR3000LCDRTXL2UN
  • PR5000LCDRTXL5U
  • PR6000LCDRTXL5U
  • OR500LCDRM1U
  • OR700LCDRM1U
  • OR1000LCDRM1U
  • OR1500LCDRM1U
  • OR1500LCDRM2U
  • OR1500LCDRT2U
  • OR1500LCDRTXL2U
  • OR2200LCDRM2U
  • OR2200LCDRT2U
  • OR2200LCDRTXL2U
  • CPS1500AVR
  • PDU15M10AT
  • PDU20M10AT
  • PDU20MT10AT
  • PDU30MT17AT
  • PDU15MHVIEC12AT
  • PDU20MHVT10AT
  • PDU20MHVIEC10AT
  • PDU30MHVT19AT
  • PDU15SW10ATNET
  • PDU20SW10ATNET
  • PDU20SWT10ATNET
  • PDU30SWT17ATNET
  • PDU15SWHVIEC12ATNET
  • PDU20SWHVT10ATNET
  • PDU20SWHVIEC10ATNET
  • PDU30SWHVT19ATNET
  • Store Policies

    Welcome to the NothingButSavings store!
    To make your purchase as easy as possible, NothingButSavings requires payment via PayPal at the time of purchase. We have outlined all of our store policies below, however if you have any questions, please do not hesitate to contact us at any time.

    Check-Out Now!
    Click the Pay Now button at the top of this listing to immediately proceed with our checkout and payment process. Please note that the Pay Now button is ONLY available after winning an sale or completing a Buy It Now purchase.

    Sales Tax
    Sales tax is applied for shipments to addresses in applicable States where we are required by law to collect and remit sales tax. Purchases are not tax-exempt merely because we are not required to collect a State's Sales Tax. Your State may require you to pay use tax on your purchase. For more information, please visit your State's Department of Revenue or Sales and Use Tax website.

    Shipping
    For security purposes, NothingButSavings will only ship to the address provided by at the time of the order. If for any reason this address is incorrect, please contact us as soon as possible to see if other arrangements can be made. NothingButSavings accepts no responsibility for incorrect delivery information contained in your account at the time of purchase.

    Customer Service
    If you need to reach us at any time please click here.



    Buy Now