UBB Store

YEALINK W76P BUSINESS HD IP DECT PHONE SIP CORDLESS PHONE SYSTEM - NEW
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
YEALINK W76P BUSINESS HD IP DECT PHONE SIP CORDLESS PHONE SYSTEM - NEW
Price: US $190.95
YEALINK W76P BUSINESS HD IP DECT PHONE SIP CORDLESS SYSTEM - NEW
SYSTEM INCLUDES:YEALINK W70B BASE STATION
+
1 YEALINK W56H CORDLESS HANDSET

W76P
HIGH PERFORMANCE SIP
WIRELESS DECT
IP CORDLESS PHONE SYSTEM
WITH USER-CENTRIC DESIGN
UP TO 20
SIMULTANEOUS EXTERNAL CALLS
EXPANDABLE UP TO 8 CORDLESS HANDSETS
SIMPLE, FLEXIBLE AND SECURE PROVISIONING OPTIONS
FACTORY WARRANTY

PLEASE EMAIL US WITH ANY QUESTIONS
(CLICK HERE OR ON THE MAILBOX)

The Yealink W76P, being a high-performance SIP cordless phone system, is the idealsolution for small and medium-sized businesses. Paring with up to a total of 10 YealinkW56H DECT handsets, it allows you enjoy superb mobility and efficient flexibilityimmediately as well as significantly eliminates additional wiring troubles and charges.To provide a better and higher performance, this DECT IP phone not only supportsup to 10 VoIP accounts and 20 simultaneous calls, but also speeds up its startup andsignal connection, slashes its upgrade downtime as well.By supporting Opus codec, W76P consistently delivers excellent and professionalaudio quality in both high-bandwidth and poor network conditions, comparing withother wideband or narrowband audio codecs. Offering the convenience of cordlesswith a simple add-on device without losing the SIP features, it brings a seamless callmanagement for our users while “on-the-go”. Owning more functions, lines and mobility,it empowers users with the convenience of wireless communication along with thewidely accepted benefits and feature richness of Voice-over-IP telephony.The Yealink DECT IP phone W76P supports efficient provisioning and effortlessmass deployment with Yealink’s Redirection and Provisioning Service (RPS) andBoot mechanism to help you realize the Zero Touch Provisioning without any complexmanual settings, which makes it simple to deploy, easy to maintain and upgrade, savingeven more time and IT costs for Features:
Up to 20 Simultaneous Calls - UPGRADE
Up to 8 handsets
Up to 10 VoIP Accounts - UPGRADE
Up to 2 Simultaneous Calls Per Handset
Up to 6 Repeaters Per Base Station (RT30)
Handset Selection for Receiving Call
Handset and number selection for placing call
Paging, Intercom, Auto Answer, Dial Plan
Call Hold, Call Transfer, 3-Way Conference
Switching Between Calls
Call Waiting, Mute, Silence, DND
Caller ID with Name and Number
Anonymous Call, Anonymous Call Rejection
Call Forward: Always/Busy/No Answer
Speed Dial, Voicemail, Redial
Message Waiting Indication (MWI)
Music on Hold (Server-Based)
Local phonebook for up to 1000 entries (store in the base) - UPGRADE
Remote Phonebook/LDAP/XML Phonebook - UPGRADE
Phonebook Search/Import/Export
100 Call History per Handset: All/Placed/Missed/Received/Forward - UPGRADE
Direct IP Call Without SIP Proxy
Reset to Factory, Reboot
Keypad Lock, Emergency Call
Broadsoft Directory, BroadSoft Call Log
Broadworks Feature Key Synchronization
Shared Call Appearance (SCA)
XML Browser - UPGRADE
Action URI - UPGRADE
  • Personalization Features:
    9 Ringer Melodies
    Screen Saver
    Multilingual User Interface
  • Management Features:
    Auto-provision via With PnP
    Handset upgrade: OTA (Over-The-Air)
    Configuration: Browser/Phone/Auto-Provision
    Trace Package and System Log Export
  • Audio Features:
    Full-Duplex Speakerphone
    Hearing Aid Compatibility (HAC) Compliant
    Receiver Volume Control: 5 steps
    Ringer Volume Control: 5 Steps+Off
    Multiple Advisory Tones
    Acoustic Warning for Low Battery Status
    DTMF
    Wideband Codec: Opus, AMR-WB (optional), G.722
    Narrowband Codec: AMR-NB (optional), PCMU, PCMA, G.726, G.729A, iLBC
    VAD, CNG, AGC, PLC, AJB
    AEC (supported by W56H)
    Support VQ-RTCPXR (RFC6035), RTCP-XR
  • Network Features:
    SIP v1 (RFC2543), v2 (RFC3261)
    SNTP/NTP
    VLAN (802.1Q and 802.1P)
    802.1x, LLDP
    STUN Client (NAT Traversal)
    UDP/TCP/TLS
    IP assignment: static/DHCP
    Support Outbound Proxy Server Backup
  • Security Features:
    Open VPN
    Transport Layer Security (TLS)
    HTTPS (Server/Client), SRTP (RFC3711)
    Digest Authentication
    Secure Configuration File via AES Encryption
    Support SHA256/SHA512/SHA384
    Three-Level Configuration Mode: Admin/Var/User
  • DECT Features
    Frequency Bands: 1920 – 1930 MHz (US)
    DECT Standards: CAT-iq2.0
  • Interface Features:
    1 x RJ45 10/100M Ethernet Port
    Power over Ethernet (IEEE 802.3af), Class 1
    Headset Jack (3.5 mm)
  • Physical Features:
    Indoor Range: 20m-50m (The ideal distance is 50m)
    Outdoor Range: 300m (in ideal conditions)
    Standby Time: 400 hours (in ideal conditions)
    Talk Time: 30 hours
    2.4" 240x320 Pixels Color Display
    Desktop or Wall Mountable
    LCD Nacklit, Key Backlit
    Energy-Saving ECO mode/ECO Mode+
    12 Key Numerical Keypad, 5 Navigation Keys, 2 Softkeys, 6 Function Keys, 6 Shortcut Keys
    Three LED Indicators on W70B: - 1 x Registration LED - 1 x Network Status LED - 1 x Power Indicator LED
    External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output
    Color: Handset: Alabaster Silver; Base: Classic Grey
    Handset Size: 175mm x 53mm x 20.3mm
    Base Station Size: 130mm x 100mm x 25.1mm
    Operating Humidity: 10-95%
    Operating Temperature: 0-+40°C W70B BASE STATION:

    • Base Stand
    • AC Adapter for Base Station - 110/120v
    • Ethernet Cable
    • Quick Start Guide
    EACH YEALINK W56H CORDLESS HANDSET INCLUDES:
    • Belt Clip
    • Li-Ion Rechargeable Battery
    • Charging Cradle
    • AC Adaptor for Charging Cradle - NEW
      FACTORY SEALED BOXES
      U.S. WARRANTY:
      1 YEAR PARTS AND LABOR (U.S. Warranty) FROM MANUFACTURER
      U.S. WARRANTY COVERAGE:
      MANUFACTURER USA Warranty covers Repair or Replacement of defective product.

      PAYMENT INFORMATION:PLEASE CONTACT US BY EMAIL (CLICK HERE)or Call us at.

      SHIPPING OUR STORE TO SEE ALL OF OUR ELECTRONIC ITEMS:
      PHONES (HOME, BUSINESS, SINGLE LINE, MULTI-LINE, CORDED AND CORDLESS),
      INTERNET PHONES, RETRO AUDIO, WEATHER STATIONS,
      AND OTHER FUN ELECTRONIC ITEMS:

      Buy Now