These switches arrive tested working. They have OS6, rack kits, and single AC. We are covering them with a 1 year hardware warranty.
Dell EMC N3224F-ON - IO/PS Airflow, with OS6: 24x 1G SFP, 4x 10G SFP+ ports, 2X 100G QSFP28 ports, 1x 550W AC PSU campus network architectures with a powerefficient and resilient 1/2.5/5/10GbE switching solution withdense options of 802.3at (30W) or 802.3bt (60W/90W)PoE solutions to deliver clean power to wide range networkdevices such as wireless access points (APs), Voice-overIP (VoIP) handsets, video conferencing systems, securitycameras, LED luminaires and many more.
Achieve high availability and full bandwidth utilizationwith Multichassis Link Aggregation (MLAG). N3200 seriesswitches support MLAG to create active/active loopfree redundancy without spanning tree. Server roomscan deliver reliable server and storage connectivity withfeatures to help save time and avoid configuration errors.N3200 supports VRF-lite, allowing it to be partitioned intomultiple virtual routers with isolated control and data planeson the same physical switch. For greater interoperabilityin multivendor networks, N3200 switches offer the latestopen-standard protocols.Scaling performance
* MAC addresses: 32K* Link aggregation:128 LAG groups, 144 dynamic ports perstack, 8 member ports per LAG* Priority queues per port: 8* Static routes: 1,024 (IPv4)/1,024 (IPv6)* Dynamic routes: 8,158 (IPv4)/4,096 (IPv6)* OSPF routing interfaces: 8,158* RIP routing interfaces: 512* ECMP next hops per route: 16* ECMP groups: 1024* VLAN routing interfaces: 128* VLANs supported: 4,094Protocol-based* VLANs: Supported* Multicast forwarding entries:1,536 (IPv4), 512 (IPv6)* ARP entries: 6,144* NDP entries: 2,560* Access control lists* (ACL): SupportedMAC and IP-based* ACLs: SupportedTime-controlled* ACLs: Supported* Max number of ACLs: 100* Max ACL rules system-wide: 3,914* Max rules per ACL: 1,023* Max ACL rules per interface (IPv4):1,023 (ingress), 511 (egress)* Max ACL rules per interface (IPv6):1,021 (ingress), 509 (egress)* Max VLAN interfaces with ACLs applied: 24
General IPv4 protocols are supported.
General IPv6 protocolsGeneral IPv6 protocols are supported, including:
* RFC 2460 Internet Protocol, Version 6(IPv6) Specification* RFC 2461 Neighbor Discovery for IP Version6 (IPv6)* RFC 2462 IPv6 Stateless AddressAutoconfiguration* RFC 2463 Internet Control Message Protocol(ICMPv6) for the Internet ProtocolVersion 6 (IPv6) SpecificationLayer 3 functionality
* 1058 RIPv1* 1724 RIPv2 MIB Extension* 1765 OSPF DB overflow* 1850 OSPF MIB* 2082 RIP-2 MD5 Auth* 2328 OSPFv2* 2338 VRRP* 2370 Opaque* Dell Policy Based Routing* 2453 RIPv2* 2740 OSPFv3* 2787 VRRP MIB* 3101 NSSA* 3137 OSPF Stub Router Advert* 3623 Graceful Restart* 3768 VRRP* 4271 BGP* 5187 OSPFv3 Graceful Routing Restart
