UBB Store

HP J9264A Procurve 6600-24G-4XG 24-Port Switch SFP+ 10-GbE RJ-45 EJ021A
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
HP J9264A Procurve 6600-24G-4XG 24-Port Switch SFP+ 10-GbE RJ-45 EJ021A
Price: US $99.63
HP J9264A - HP Procurve 6600-24G-4XG SwitchPower cord included
BrandHPCo2 Savings343.78Data transmissionMAC address table10000 entriesMaximum data transfer rate1 Gbit/sThroughputup to 75.7 million pps (64-byte packets)DesignElectromagnetic compatibilityFCC Class A; VCCI Class A; EN 55022/CISPR 22 Class ASafetyCSA 22.2 No. 60950; EN 60950/IEC 60950; UL 60950StackableYesManagement featuresSwitch typeManagedNetworkFlow control supportYesFull duplexYesLink aggregationYesOperational conditionsOperating temperature (T-T)5 - 40 °COperating temperature (T-T)41 - 104 °FStorage temperature (T-T)-40 - 70 °COther featuresConnectivity technologyWiredDimensions (WxDxH)546.1 x 442.5 x 43.2 mmElectromagnetic emissionsFCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A.Electromagnetic immunityEN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3I/O ports20 auto-sensing 10/100/1000 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T), Media Type: Auto-MDIX, Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only; 4 dual-personality ports, each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers); 4 SFP+ 10-GbE ports, Duplex: full only; 1 RS-232C DB-9 console portInput frequency50 / 60 HzLatency1000 Mb Latency: < 3.4 µs (FIFO 64-byte packets); 10 Gbps Latency: < 2.4 µs (FIFO 64-byte packets)Management platformHP PCM+; HP PCM (included); command-line interface; Web browser; configuration menuManagement product nameHP ProCurve Manager Plus; HP ProCurve Manager (included)Memory and processor: Freescale PowerPC 8540 @ 666 MHz, 4 MB flash, packet buffer size: 36 MB QDR SDRAM total (18 MB for 1-GbE & 10-GbE ports), 256 MB compact flash, 256 MB DDR SDRAMMountingTelco rack: Mounts in an EIA-standard 19-in. 2-post telco rack or equipment cabinet; horizontal surface mounting only. Rack kit: Rack rails are required for mounting in HP 10000 Series 4-post racks.Operating altitude (imperial)up to 10000 ft.Power requirements100 -120 VAC / 200 -240 VAC; 50 /60 Hz. The switch automatically adjusts to any voltage between 100-120 and 200-240 volts and either 50 or 60 HzPower supply slots open2Remote administrationcommand-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)Switch fabric speed105.6 GbpsWeight (imperial)17.2 lb.PerformanceBuilt-in processorYesFlash memory256 MBInternal memory256 MBProcessor frequency666 MHzProcessor modelPowerPC MPC8540Ports & interfacesBasic switching RJ-45 Ethernet ports quantity24Console portRS-232PowerInput voltage100-120 / 200-240 VACPower consumption (typical)204.3 WPower source1 x J9269APower over Ethernet (PoE)Power over Ethernet (PoE)NoProtocolsSupported network protocolsRFC 1591 DNS (client); HTML and telnet management; IEEE 802.1ad Q-in-Q (Premium License); IEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s Multiple Spanning Trees; IEEE 802.1v VLAN classification by Protocol and Port; IEEE 802.1w Rapid Reconfiguration of Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol (LACP); IEEE 802.3x Flow Control; RFC 768 UDP; RFC 783 TFTP Protocol (revision 2); RFC 792 ICMP; RFC 793 TCP; UDLD (Uni-directional Link Detection); RFC 826 ARP; RFC 854 TELNET; RFC 868 Time Protocol; RFC 951 BOOTP; RFC 1058 RIPv1; RFC 1350 TFTP Protocol (revision 2); RFC 1519 CIDR; RFC 1542 BOOTP Extensions; RFC 2030 Simple Network Time Protocol (SNTP) v4; RFC 2131 DHCP; RFC 2453 RIPv2; RFC 2548 (MS-RAS-Vendor only); RFC 3046 DHCP Relay Agent Information Option; RFC 3576 Ext to RADIUS (CoA only); RFC 3768 VRRP; RFC 4675 RADIUS VLAN & Priority; RFC 3376 IGMPv3 (host joins only); RFC 3973 Draft 2 PIM Dense Mode (Premium License); RFC 4601 Draft 10 PIM Sparse Mode (Premium License); RFC 1981 IPv6 Path MTU Discovery; RFC 2460 IPv6 Specification; RFC 2710 Multicast Listener Discovery (MLD) for IPv6; RFC 2925 Remote Operations MIB (Ping only); RFC 3019 MLDv1 MIB; RFC 3315 DHCPv6 (client only); RFC 3513 IPv6 Addressing Architecture; RFC 3596 DNS Extension for IPv6; RFC 3810 MLDv2 (host joins only); RFC 4022 MIB for TCP; RFC 4113 MIB for UDP; RFC 4251 SSHv6 Architecture; RFC 4252 SSHv6 Authentication; RFC 4253 SSHv6 Transport Layer; RFC 4254 SSHv6 Connection; RFC 4293 MIB for IP; RFC 4419 Key Exchange for SSH; RFC 4443 ICMPv6; RFC 4541 IGMP & MLD Snooping Switch; RFC 4861 IPv6 Neighbor Discovery; RFC 4862 IPv6 Stateless Address Auto-configuration; RFC 1213 MIB II; RFC 1493 Bridge MIB; RFC 1724 RIPv2 MIB; RFC 1850 OSPFv2 MIB; RFC 2021 RMONv2 MIB; RFC 2096 IP Forwarding Table MIB; RFC 2613 SMON MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 2665 Ethernet-Like-MIB; RFC 2668 802.3 MAU MIB; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2737 Entity MIB (Version 2); RFC 2787 VRRP MIB; RFC 2863 The Interfaces Group MIB; RFC 2925 Ping MIB; RFC 2328 OSPFv2 (Premium License); RFC 3101 OSPF NSSA; RFC 2474 DiffServ Precedence, including 8 queues/port; RFC 2597 DiffServ Assured Forwarding (AF); RFC 2598 DiffServ Expedited Forwarding (EF); IEEE 802.1X Port Based Network Access Control; RFC 1492 TACACS+; RFC 2865 RADIUS (client only); RFC 2866 RADIUS Accounting.Supported protocolsRFC 1591 DNS (client); HTML and telnet management RFC 1213 MIB II; RFC 1493 Bridge MIB; RFC 1724 RIPv2 MIB; RFC 1850 OSPFv2 MIB; RFC 2021 RMONv2 MIB; RFC 2096 IP Forwarding Table MIB; RFC 2613 SMON MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 2665 Ethernet-Like-MIB; RFC 2668 802.3 MAU MIB; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2737 Entity MIB (Version 2); RFC 2787 VRRP MIB; RFC 2863 The Interfaces Group MIB; RFC 2925 Ping MIB MIBs IP multicast IEEE 802.1ad Q-in-Q (Premium License); IEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s Multiple Spanning Trees; IEEE 802.1v VLAN classification by Protocol and Port; IEEE 802.1w Rapid Reconfiguration of Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol (LACP); IEEE 802.3x Flow Control; RFC 768 UDP; RFC 783 TFTP Protocol (revision 2); RFC 792 ICMP; RFC 793 TCP; UDLD (Uni-directional Link Detection); RFC 826 ARP; RFC 854 TELNET; RFC 868 Time Protocol; RFC 951 BOOTP; RFC 1058 RIPv1; RFC 1350 TFTP Protocol (revision 2); RFC 1519 CIDR; RFC 1542 BOOTP Extensions; RFC 2030 Simple Network Time Protocol (SNTP) v4; RFC 2131 DHCP; RFC 2453 RIPv2; RFC 2548 (MS-RAS-Vendor only); RFC 3046 DHCP Relay Agent Information Option; RFC 3576 Ext to RADIUS (CoA only); RFC 3768 VRRP (Premium License); RFC 4675 RADIUS VLAN & Priority RFC 1981 IPv6 Path MTU Discovery; RFC 2460 IPv6 Specification; RFC 2461 IPv6 Neighbor Discovery; RFC 2462 IPv6 Stateless Address Auto-configuration; RFC 2463 ICMPv6; RFC 2710 Multicast Listener Discovery (MLD) for IPv6; RFC 2925 Remote Operations MIB (Ping only); RFC 3019 MLDv1 MIB; RFC 3315 DHCPv6 (client only); RFC 3513 IPv6 Addressing Architecture; RFC 3596 DNS Extension for IPv6; RFC 3810 MLDv2 (host joins only); RFC 4022 MIB for TCP; RFC 4113 MIB for UDP; RFC 4251 SSHv6 Architecture; RFC 4252 SSHv6 Authentication; RFC 4253 SSHv6 Transport Layer; RFC 4254 SSHv6 Connection; RFC 4293 MIB for IP; RFC 4419 Key Exchange for SSH; RFC 4541 IGMP & MLD Snooping Switch IEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3176 sFlow; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED); SNMPv1/v2c/v3; XRMON Network management General protocols Security IEEE 802.1X Port Based Network Access Control; RFC 1492 TACACS+; RFC 2865 RADIUS (client only); RFC 2866 RADIUS Accounting; Secure Sockets Layer (SSL); SSHv2 Secure Shell IPv6 Device management OSPF RFC 2474 DiffServ Precedence, including 8 queues/port; RFC 2597 DiffServ Assured Forwarding (AF); RFC 2598 DiffServ Expedited Forwarding (EF) RFC 2328 OSPFv2 (Premium License); RFC 3101 OSPF NSSA RFC 3376 IGMPv3 (host joins only); RFC 3973 Draft 2 PIM Dense Mode (Premium License); RFC 4601 Draft 10 PIM Sparse Mode (Premium License)SecurityDHCP featuresDHCP clientIGMP snoopingYesWeight & dimensionsWeight7.8 kg

Buy Now