UBB Store

HP ProCurve 4104gl J4887A 4-slot switch chassis network switch EMPTY EXCL MODULE
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
HP ProCurve 4104gl J4887A 4-slot switch chassis network switch EMPTY EXCL MODULE
Price: BE $22.88

HP ProCurve 4104gl J4887A 4-slot Switch Chassis Network Switch EMPTY EXCL MODULE

Dear customer,

When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description.
Specifications above might be slightly different.
Thanks for your understanding.

EMPTY CHASSIS ONLY

EXCLUDING MODULES

See photos for actual item.

Price is for 1 item.

Technical featuresExternal I/O ports
4 open module slots; Supports a maximum of 96 10/100 ports or 80 Gigabit ports and 8 mini-GBICs, or a combination; 1 RS-232C DB-9 console port
Rack mounting
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Memory and Processor
Fabric: Motorola PowerPC @ 200 MHz, 8 MB flash, 32 MB SDRAM; Module: IDT MIPS32 @ 125 MHz, 512 KB flash; Packet buffer size: 512 KB; SDRAM: 8 MB
Latency
<10.2 μs (FIFO 64-byte packets)
Address Table size
8,000 entries
routing/switching capacity
18.3 Gbps
throughput
up to 35.7 mpps
Management Features
ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of--band management (serial RS-232C)
Communications
RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3X Flow Control; DHCP Relay; RFC 2236 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; Cisco Fast EtherChannel® (FEC); RFC 1492 TACACS+; RFC 2138 RADIUS; RFC 2866 RADIUS accounting; SSHv1/SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB
Power Requirements
100–127 VAC/200–240 VAC; 50/60 Hz
Power availability
8.2/3.8 A
Power consumption
630W

Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise.

Creato da Turbo Lister
Strumento gratuito per mettere in vendita i tuoi oggetti. Metti in vendita i tuoi oggetti in modo facile e veloce e gestisci le inserzioni in corso.



Buy Now