UBB Store

TP-LINK VR600 AC2100 Wireless MU-MIMO VDSL/ADSL 3G 4G Modem Router 2.4 GHz 5GHz
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
TP-LINK VR600 AC2100 Wireless MU-MIMO VDSL/ADSL 3G 4G Modem Router 2.4 GHz 5GHz
Price: IL $107.90
Interface3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port,
1 USB PortButtonWPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED
On/Off ButtonExternal Power Supply12V/1.5AIEEE StandardsIEEE 802.3, IEEE 802.3u, 802.3abVDSL2 StandardsITU G.993.2, Up to 35b profile (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)ADSL StandardsFull-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT),
ITU-T G.992.2(G.Lite),
ITU-T G.994.1 (G.hs)ADSL2 StandardsITU-T G.992.3 (G.DMT.bis),ADSL2+ StandardsITU-T G.992.5Dimensions ( W x D x H )8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)Antenna3 External Dual Band Antennas + 1 Internal 5 GHz Antenna

WIRELESS FEATURES

Wireless StandardsIEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHzFrequency2.4 GHz and 5 GHzSignal Rate1733 Mbps on 5 GHz, 300 Mbps on 2.4 GHzWireless FunctionsEnable/Disable Wireless Radio, Wireless StatisticsWireless Security64/128-bit WEP, WPA/WPA2, Power<20dBm (2.4 GHz), <23dBm (5 GHz)Wireless ScheduleSupport 2.4 GHz and 5 GHz Wireless Schedule

SOFTWARE FEATURES

Advanced FeaturesParental Controls, Network Address Translation (NAT), Static
Routing, DNS Relay, DDNS, IGMP V1/V2/V3SecurityNAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address BindingOperating ModesVDSL/ADSL Modem Router, 3G/4G Router, Wireless RouterManagement FeaturesWeb-Based Configuration (HTTP / HTTPS ), Remote management,
Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware UpdateDHCPServer, Client, DHCP Client List, Address Reservation, DHCP RelayPort ForwardingVirtual Server, Port Triggering, DMZ, ALG, UPnPDynamic DNSDynDns, NO-IP, TP-LinkVPNOpenVPN, PPTP VPN, IPSec VPNProtocolsSupports IPv4 and IPv6ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over
Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCsGuest Network2.4 GHz Guest Network, 5 GHz Guest NetworkIPSec VPNSupports up to 10 IPSec VPN tunnels

OTHER

Network Services Enabled by DefaultWeb Server
Manage and configure device through web (HTTP/HTTPS)
• Port: 80/443   Protocol: TCP
DHCP Server
IP address assignment (DHCP)
• Port: 67   Protocol: UDP
DNS
• Port: 53   Protocol: TCP
App management
Manage and configure device through app
• Port: 22   Protocol: TCP
• Port: 20002   Protocol: TCP
CWMP
CPE WAN Management Protocol
• Port: 7553   Protocol: TCP

Buy Now