TP-Link TL-SG3210XHP-M2 - JetStream 8-Port Multi-Gigabit L2+ Managed PoE Switch - Limited Lifetime Warranty TP-Link TL-SG3210XHP-M2 - JetStream 8-Port Multi-Gigabit L2+ Managed PoE Switch - Limited Lifetime Warranty
International Customers: All electronic products are packaged for sale in the US with US voltage.
Package Contents: JetStream TL-SG3210XHP-M2 Ethernet Switch* Power Cord Quick Installation Guide Rackmount Kit Rubber Feet
Environmentally Friendly: Yes
Environmental Compliance: Restriction of Hazardous Substances (RoHS)
Country of Origin: China
Product Description
This item is brand-new, factory sealed.
2.5G PoE+ Ports for WiFi 6: 8 2.5 Gbps ports smash the gigabit barrier and unlock the full potential of WiFi 6 APs.
10G -Fast Uplink: 2 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity.
240 W PoE Budget: 8 802.3at/af-compliant PoE+ ports with a total power supply of 240 W*.
Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.
Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
Static Routing: Helps route internal traffic for more efficient use of network resources.
Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
Unlock the Full Potential of WiFi 6 with Multi-Gigabit PoE+ Ports
Featuring 8 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget* and flexible installation to fit in various application scenarios.
Enterprise Switch with 10G Uplink
2 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and -fast connections to servers and other switches are easily built. HARDWARE FEATURES
Interface
8 x 100/1000/2500 Mbps RJ45 Ports
x 10G SFP+ Slots
1 x RJ45 Console Port
1 x Micro-USB Console Port Fan Quantity
2 Power Supply
100-240 V AC 50/60 Hz Mounting
Rack Mountable Max Power Consumption
17.2 W (no power device connected)
291.5 W (with 240W power devices connected) Max Heat Dissipation
58.8 BTU/h (no power device connected)
994.6 BTU/h (with 240W power devices connected) PERFORMANCE
Switching Capacity
80 Gbps Packet Forwarding Rate
59.52 Mpps MAC Address Table
16 K Jumbo Frame
9 KB SOFTWARE FEATURES
Quality of Service
8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark L2 and L2+ Features
Link Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
Loopback Detection
- Port based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both L2 Multicast
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile VLAN
VLAN Group
- Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 7 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLAN Access Control List
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLAN Security
IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6
IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP L3 Features
16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
- 128 Static Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay Management
Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log Advanced Features
Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller
Automatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
ZTP (Zero-Touch Provisioning) MIBs
MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBPackage Contents:
- JetStream TL-SG3210XHP-M2 Ethernet Switch*
- Power Cord
- Quick Installation Guide
- Rackmount Kit
- Rubber Feet
SpecificationManagement & ProtocolsManageableYesPower DescriptionPower SourcePower SupplyPoE Budget240 WFrequency
PoE (RJ-45) PortYesPower Consumption17.20 WPhysical CharacteristicsForm Factor
- 8 x 2.5 Gigabit Ethernet PoE+
- 2 x 10 Gigabit Ethernet Expansion Slot
Total Number of Network Ports8ModularYesI/O ExpansionsTotal Number of Expansion Slots2Expansion Slot TypeSFP+Number of SFP+ Slots2General InformationBrand NameTP-LinkMarketing Information Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada Network 2.5G PoE+ Ports for WiFi 6 8? 2.5 Gbps Ports Unlock the Full Potential of WiFi 6 APs 10G Lightning-Fast Uplink Connection 2? 10 Gbps SFP+ Slots for High-Bandwidth Connectivity PoE+ Output 8 PoE+ Ports with Total 240 W Power Budget Centralized Cloud Management SDN Solutions Integration for a Highly Efficient Network Centralized Cloud Management SDN Solutions Integration for a Highly Efficient Network Unlock the Full Potential of WiFi 6 with Multi-Gigabit PoE+ Ports Featuring 8? 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget and flexible installation to fit in various application scenarios. Enterprise Switch with 10G Uplink 2? 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built. Software-Defined Networking (SDN) with Cloud Access Omada's Software-Defined Networking (SDN) platform integrates network devices, including access points, switches, and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network-all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more. Hassle-Free Cloud or On-Premises Controllers Multi-Site Cloud Management Zero-Touch Provisioning (ZTP) Intelligent Monitoring Advanced L3 Features An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses, and ISPs. Secure Networking Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users' network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided. Enterprise Level Features A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency. Advanced QoS Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply. Product TypeEthernet SwitchProduct NameJetStream TL-SG3210XHP-M2 Ethernet Switch*ManufacturerTP-LINK Technologies Co., LtdManufacturer Part NumberTL-SG3210XHP-M2Product ModelTL-SG3210XHP-M2Product LineJetStreamMedia & PerformanceEthernet Technology
- 2.5 Gigabit Ethernet
- 10 Gigabit Ethernet
Media Type Supported
- Optical Fiber
- Twisted Pair
Network Technology
- IEEE 802.1p
- IEEE 802.3ad
- IEEE 802.1D
- IEEE 802.1w
- IEEE 802.1s
- IEEE 802.3x
- IEEE 802.1Q
- IEEE 802.1x
Shipping
Most orders placed prior to 11AM PST ship same business day
Some lightweight items ship Postal and can be shipped to a PO BOX. Most other orders will ship via UPS or FedEx. Please note we cannot ship UPS or FedEx to PO Box addresses.
Expedited orders will ship 2nd Day Air
Returns
This item is eligible for return within 30 days of delivery. Opened items must be in re-sellable condition including original packaging and all accessories.
Please visit our Returns Page for more information on Excluded Items, Damage Claims, and more details on requesting RA information.
[ Read our full policy ] About Beach Audio
Founded in August 2002, Beach Audio´s mission is to provide the best experience on the Internet for buying Consumer Electronics. We focus on making purchasing online a pleasant experience. We offer flat rate Ground shipping on all items less than 75 pounds that can be shipped via common carrier. Our sales office is located in beautiful town of Redondo Beach, California, just a few miles South of Los Angeles International Airport. We do not stock any inventory at our sales office. Instead, we ship from several warehouses located throughout the country. Our sophisticated fulfillment system will automatically ship from the warehouse location that is closest to your shipping address! Why are our prices so low? It´s simple. We have modeled our business much like a wholesaler. We sell in huge volume and have streamlined our operations to provide you with the best combination of price and service available anywhere.
Hours of Operation 8AM - 5PM PST MON - THU, 8AM - NOON PST FRIDAY
[ Read more ] Copyright© Beach Audio Inc, 2022
