UBB Store

TRENDnet TPE-5028WS 28-Port Gigabit Web Smart PoE+ 370W 4x SFP Switch+ RACK EARS
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
TRENDnet TPE-5028WS 28-Port Gigabit Web Smart PoE+ 370W 4x SFP Switch+ RACK EARS
Price: BE $225.71

INCLUDING RACK EARS

EXLUDING NETWORK CABLES

See photos for actual item!

Price is for 1 item

Standards
  • IEEE 802.1d
  • IEEE 802.1p
  • IEEE 802.1Q
  • IEEE 802.1s
  • IEEE 802.1w
  • IEEE 802.1X
  • IEEE 802.1ab
  • IEEE 802.3
  • IEEE 802.3u
  • IEEE 802.3x
  • IEEE 802.3z
  • IEEE 802.3ab
  • IEEE 802.3ad
  • IEEE 802.3af
  • IEEE 802.3at
  • IEEE 802.3az
Device Interface
  • 24 x Gigabit PoE+ ports
  • 4 x Shared Gigabit ports (RJ-45/SFP)
  • LED indicators
Data Transfer Rate
  • Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
  • Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
  • Gigabit Ethernet: 2000Mbps (full fabric: 56Gbps
  • RAM buffer: 4.1Mbits
  • MAC Address Table: 8K entries
  • Jumbo Frames: 10Kbytes
  • HOL Blocking Prevention
  • Forwarding rate: 41.7Mpps (64-byte packet (SSL v2/3 TLS) Web based GUI
  • SNMP v1, v2c, v3
  • RMON v1
  • Static Unicast MAC Address
  • Enable/disable 802.3az Power Saving
  • LLDP and LLDP-MED
  • Virtual Cable Diagnostics Test
  • IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
MIB
  • IP FORWARD TABLE MIB RFC 1354
  • RMON MIB RFC 1271
  • IPV4 MIB RFC 1213
  • IPV6 MIB RFC 2465
  • GVRP MIB IEEE 802.1Q-VLAN
  • LA MIB IEEE 802.3ad
  • LLDP MIB IEEE 802.1AB
  • IGMP SNOOPING MIB RFC 2933
  • MLD SNOOPING MIB RFC 3019
  • PRIVATE VLAN MIB IEEE 802.1Q
  • DHCPSNOOP MIB RFC 2026
  • QOS MIB RFC 4323
  • SNMP MIB RFC 3415
  • STP MIB RFC 4318
  • PNAC MIB IEEE 802.1x
  • VLAN MIB IEEE 802.1q
  • DNS MIB RFC 1611
  • ACL MIB
  • BANDWIDTH CTRL MIB
  • LBD MIB
  • MIRROR MIB
  • IPV6 NEIGHBOR MIB
  • SNTP MIB
  • STORM CTRL MIB
  • STATISTICS MIB
  • Tool MIB
  • VOICE VLAN MIB
  • DOS MIB
Spanning Tree
  • IEEE 802.1D STP (Spanning Tree protocol)
  • IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
  • IEEE 802.1s MSTP (Multiple Spanning Tree protocol)
Link Aggregation
  • Static Link Aggregation
  • 802.3ad Dynamic LACP
Quality of Service (QoS)
  • 802.1p Class of Service (CoS)
  • DSCP (Differentiated Services Code Point)
  • Bandwidth Control per port
  • Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)
VLAN
  • Multiple management VLAN assignment
  • Asymmetric VLAN
  • 802.1Q Tagged VLAN
  • Dynamic GVRP
  • Up to 256 VLAN groups, ID Range 1-4094
  • Private VLAN (Protected Ports)
  • Voice VLAN (10 user defined OUIs)
Multicast
  • IGMP Snooping v1, v2, v3 (per VLAN)
  • Static Multicast Address
  • Up to 256 multicast entries
Port Mirror
  • RX, TX, or Both
  • One to one
Encryption
  • 802.1X Port-Based Network Access Control , RADIUS, TACACS+
  • Local Dial In User Authentication
  • DHCP Snooping (per VLAN)
  • Loopback Detection
  • Duplicated Address Detection
  • Trusted Host
  • Denial of Service (DoS)
ACL IPv4 L2-L4 & IPv6
  • MAC Address
  • VLAN ID
  • Ether Type (IPv4 only)
  • IP Protocol 0-255
  • TCP/UDP Port 1-65535
  • 802.1p
  • DSCP (IPv4 only)
  • IPv6 Address (IPv6 Software Utility: Windows®10, 8.1, 8, 7, Vista, XP, Windows®2003/2008 Server
Special power saving
  • Rack mountable
  • PoE scheduling
  • Power
    • Input: 100 - 240V AC, 50/60Hz, internal power supply
    • Consumption: 446W (max.)
    • Power Budget: 2
    • Noise Level: 52 dBA (max.)
    MTBF
    • 277,604 hours
    Operating Temperature
    • -5 – 50°C (23 - 122°F)
    Operating Humidity
    • Max. 95% x 250 x 44mm (17.3 x 9.8 x 1.74 in.)
    • Rack mountable 1U height
    Weight
    • 3.92kg (8.64 style="font-size: medium; margin-bottom: 0.07in; margin-top: 0.07in; text-align: center;">

      Comes as shown on photos, if something is not on the photo it's not included unless stated otherwise.

      dewabit



      Buy Now